ITnan

Все публикации Хабрахабр и Гиктаймс в одном месте
Выбран стиль: blue


  1. Victor_koly
    /#22091512

    Это был последний игровой домашний ПК, после него мир захватили игровые консоли.


    Сейчас та же проблема. Даже игры лет 10 назад делались LucasArts с ограничением 30 FPS, даже если видяха с «настоящими рекомендуемыми требованиями» тянула 45-50 FPS (правда это в 1280x1024).
    Ну а GF 760 конечно тянет в FullHD это игру с 60 FPS (наверное даже в таком разрешении около 300 МБ видеопамяти тратится).

  2. Victor_koly
    /#22090654

    На старьё мы образ Семерки ставим. XP я уже не застал на этой работе.

  3. Victor_koly
    /#22088608

    Сроки гарантии??? Мы выдаем Pen. E2140 или вообще Pen D/Pen 4 в 90% случаев. Хотя кому-то таки попадается новое.
    Хотя где-то видел новое железо, моноблок на i3-4170.

  4. Victor_koly
    /#22085850

    Я и говорю, что на некие девайсы старше 5 лет поддержка точно есть.
    И да, слышал я от одной женщины идею о том, что компы нужно менять раз в 5 лет на современные. Наверное до этого она не работала в гос. компании.

  5. Victor_koly
    /#22083940

    Я на Вики нашел такое («was announced… on June 22, 2020»):

    https://en.wikipedia.org/wiki/MacOS_Big_Sur
    Unlike macOS Catalina, which supported every standard configuration Mac that Mojave supported, Big Sur drops support for various Macs released in 2012 and 2013. Big Sur runs on the following Macs:

    MacBook Air: Mid 2013 or newer
    MacBook Pro: Late 2013 or newer

    Mac Pro: Late 2013 or newer

  6. Victor_koly
    /#22083894 / +1

    Герои 3 (SoD) я запускал на Win 7 на ноуте 2013 года (проц конкретно представлен
    Q3'13, а линейка 22 нм — Q2'12). Да, я её не установил, а скопировал со старого компа (что начинался как Win 2k) + применил лежащий там reg-файл.
    На самом деле не так, но этот метод я проверил на следующем поколении (Core i5 4670).
    На железе 2020 года покупки я проверял только WoG, но это Ryzen 5 на 14nm. Использовал ли при этом «другой exe-файл» — не помню. К сожалению, на Десятке иногда вылетает.

  7. Victor_koly
    /#22075386

    Если у них в текущих продажах девайсы на«последней версии iOS» составляют не менее 50% — тогда логично им требовать. То есть Apple выгодно, чтобы юзеры на купленной свежей железке могли запустить этот софт.
    Можно ли рядом положить на App Store версии 1.0 (поддержка версии iOS «n-1») и 1.1 (поддержка версии iOS «n») — этого я не знаю.

  8. Victor_koly
    /#22075354

    Насколько я понимаю, в октябре 2016 вышла FreeBSD 11.0, в июле 2017 — 11.1.
    Если Вы конкретно умудрились оставить версию 11.0 где-то в октябре 2017 года, то могли бы получить отказ от стандартного репозитория на установку почти любого софта?
    Смысл проблемы в том, что поддержка конкретно версии 11.0 была не очень долгой.